Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 02, 2026 - 09:00 UTC
Scheduled
ScyllaDB Cloud Portal will undergo maintenance on June 2nd, 2026 between 09:00 to 12:00 UTC. This transition aims to enhance our scalability and reliability, as well as improve ScyllaDB Cloud’s control plane infrastructure. There is no impact on database availability.
Planned Production Cut Over Time: June 2nd, 2026 09:00 to 12:00 UTC
During this period, the following services and control plane features will be affected: - Creating any new clusters - Resizing existing clusters - Node replacement - Adding a DC - ScyllaDB upgrades - Cloud console and API access - Monitor access
Existing database clusters will not be affected and will continue to operate for the whole maintenance period.
Posted Jun 02, 2026 - 05:17 UTC
This scheduled maintenance affected: Cloud API and Cloud App.