Issues Affecting Monitoring

Incident Report for scylladb

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 20:45 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 12, 2025 - 18:58 UTC

Identified

We are currently investigating issues affecting access to ScyllaDB Monitoring and the ScyllaDB Cloud Portal. Please note that there is no impact to clusters running on ScyllaDB Cloud.

We will provide updates as they become available. The issue appears to be related to broader internet connectivity problems, potentially involving Cloudflare.

We are beginning to receive reports that access is starting to improve or has been restored.
Posted Jun 12, 2025 - 18:45 UTC
This incident affected: Cloud API, Cloud App, and SSO & SAML authentication.