Partial Service Disruption — Self-Service Scale-Out/In Unavailable

Incident Report for scylladb

Resolved

This incident has been resolved.
Posted Jul 07, 2025 - 16:28 UTC

Investigating

Impact:
We are currently experiencing an issue with the self-service scale-out/in feature in our ScyllaDB DBaaS platform. Customers attempting to scale out/in their clusters via the dashboard or API may see failures or no effect.

Workaround:
Our team can assist with scaling out / in your cluster manually during this time. Please contact support if you need to scale your cluster urgently.

Status:
We are actively investigating and working on a fix. We will provide updates as progress is made.
Posted Jul 07, 2025 - 14:56 UTC
This incident affected: Cloud API.